Welche Systemvoraussetzungen bestehen?

Um mit den SMARTDataBees arbeiten zu können, müssen folgende Voraussetzungen geschaffen werden:

  • Microsoft .Net Runtime 2.0 oder höher
  • Datenbankserver (MS SQL oder MySQL)
  • SMB fähiger Fileserver

Wird Mono als Laufzeitumgebung unterstützt?

Bisher wurde noch keine Installation unter Mono getestet. Da auf .Net 2.0 Winforms entwickelt wird, dürfte sich die alternative Laufzeitumgebung leider ausschliessen.

Sie sind hier :   SMARTDataBees >> Info >> FAQ
Print Page [Kontakt] [Impressum] Copyright © 2005 - 2014-powered by 3iD